19 Sep 2005 11:34:17
Jerry R
Tech question.

I just discovered that posts from Smorg have not been appearing in Outlook
Express. I checked the blocked sender list and message rules to see if I had
accidentally plonked him and that doesn't appear to be the problem.

I found out about the problem when (out of curiosity) I read ASP on Google
and discovered a number of responses by Doug to the MM thread that did not
appear for me in Outlook Express.

I can't figure it out. Any suggestions?

TIA,
Jerry R




19 Sep 2005 16:13:10
sittingduck
Re: Tech question.

Jerry R wrote:

> I found out about the problem when (out of curiosity) I read ASP on Google
> and discovered a number of responses by Doug to the MM thread that did not
> appear for me in Outlook Express.
>
> I can't figure it out. Any suggestions?

Re-download the last 300 headers or so with OE. If they don't appear, your
server has dropped or filtered them out somehow.
It looks like Optimum Online has some antivirus filtering, I am guessing that
they are catching his messages somehow.
http://news.individual.net/costs about $10 a year and is a really good
server.


19 Sep 2005 13:51:05
HopsNBarley
Re: Tech question.


sittingduck wrote:
> http://news.individual.net/costs about $10 a year and is a really good
> server.

I am going to have to switch. Supernews does not work anywhere near as well
as Individual.net did, and it's about 7 bucks a month

Glenn.




19 Sep 2005 18:17:10
sittingduck
Re: Tech question.

HopsNBarley wrote:

> I am going to have to switch. Supernews does not work anywhere near as
> well as Individual.net did, and it's about 7 bucks a month

I used Individual.net when it was free, and I really liked it. I have too
many other servers to justify paying for another one though, so when they
went to the fee service, I just quit using it.
One thing though, they don't carry ANY groups in the binaries area, not even
discussion groups with binaries in the name.


19 Sep 2005 16:05:16
Superseal
Re: Tech question.


"sittingduck" <spam.no.sitting-duck@spamgourmet.com > wrote in message
news:Xns96D65DD3367C7duckrulestheuniverse@news.easynews.com...
> Jerry R wrote:
>
>> I found out about the problem when (out of curiosity) I read ASP on
>> Google
>> and discovered a number of responses by Doug to the MM thread that did
>> not
>> appear for me in Outlook Express.
>>
>> I can't figure it out. Any suggestions?
>
> Re-download the last 300 headers or so with OE. If they don't appear, your
> server has dropped or filtered them out somehow.
> It looks like Optimum Online has some antivirus filtering, I am guessing
> that
> they are catching his messages somehow.
> http://news.individual.net/costs about $10 a year and is a really good
> server.

Sheldon,
I have the same set-up as Jerry R. Optimum Online, I primarily use OE,
etc. Anyhow, I went to ASP on Google (the MM thread) and saw 6 Smorg
entries. Then I went back to OE and saw the same six.

I draw no conclusion here, except that this problem seems to affecting
the Raveloman and not me??

SS




28 Sep 2005 04:20:50
Rick
Re: Tech question.

And this you're complaining about...?



"Jerry R" <JRave@optonspamsucksline.net > wrote in message
news:0UAXe.4519$H24.2633@fe11.lga...
>I just discovered that posts from Smorg have not been appearing in Outlook
>Express. I checked the blocked sender list and message rules to see if I
>had accidentally plonked him and that doesn't appear to be the problem.
>
> I found out about the problem when (out of curiosity) I read ASP on Google
> and discovered a number of responses by Doug to the MM thread that did not
> appear for me in Outlook Express.
>
> I can't figure it out. Any suggestions?
>
> TIA,
> Jerry R
>




01 Oct 2005 04:29:14
Gary Peiffer
Re: Tech question.

Ask Smorg to send a test message directly to you as recipient, with "Post to
Group" as the option. Not all ISP's are identical with respect to Usenet
newsgroup coverages provided by their servers. Different servers carry
different messages in different dicussion groups, especially if you have
dinosaur-brained ISP's.

"Jerry R" <JRave@optonspamsucksline.net > wrote in message
news:0UAXe.4519$H24.2633@fe11.lga...
>I just discovered that posts from Smorg have not been appearing in Outlook
>Express. I checked the blocked sender list and message rules to see if I
>had accidentally plonked him and that doesn't appear to be the problem.
>
> I found out about the problem when (out of curiosity) I read ASP on Google
> and discovered a number of responses by Doug to the MM thread that did not
> appear for me in Outlook Express.
>
> I can't figure it out. Any suggestions?
>
> TIA,
> Jerry R
>
>